在线软件包更新失败问题 pkgs --update

发表在 内核学习营2019-4-17 19:23 [复制链接] 2 164

今天在制作一块 STM32F407VET6 板子的BSP时遇到的问题6 ^9 s* k+ ~1 T" B7 M4 V1 H
  menuconfig 配置软件包后 执行pkgs --update时报错
! ?. L! t. D& s$ A: N  Q
3 A" Y  z8 R* p. A% R" {$ }* U
# D+ h4 K+ l" {9 ]6 u有知道怎么解决的么?0 Y: R: [) W; Q; _

5 {* t1 a6 L, _7 z" y9 x/ U( u+ K# Q1 z
QQ拼音截图20190417191926.png
使用道具 举报 显示全部楼层 回复
最新评论 | 正序浏览
显示全部楼层 |楼层直达:
发表于 2019-4-17 19:36:21 | 显示全部楼层
没安装git,或者没有将git添加到环境变量
使用道具 举报 回复
发表于 2019-4-17 19:57:12 | 显示全部楼层
yangjie 发表于 2019-4-17 19:36
5 f: w/ P  A* `5 b7 m没安装git,或者没有将git添加到环境变量
- J+ Z  m& I. R" y5 ?2 ]. A% {
确实如此,安装完git 添加环境变量就ok了,非常感谢
使用道具 举报 回复
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|RT-Thread开发者社区  

© 2013-2017 上海睿赛德电子科技有限公司 沪ICP备13014002号-1

Powered by RT-Thread

快速回复 返回顶部 返回列表