将潘多拉wifi 驱动 配置完成后,发现这个错误?怎么解决.?

2019-8-5 00:21 [复制链接] 1 403

.\build\keil\Obj\rt-thread.axf: Warning: L6987W: Could not apply patch sdcomp-29491-629360 to instruction POP      {r0-r7,pc} at offset 0x1874, nowhere to place patch within branch range 0x800 for wwd_wifi.o(.text).
3 E7 N* @# e% U7 ^+ Q& }1 o0 C. R7 O6 i  G2 I# D
使用道具 举报 显示全部楼层 回复
最新评论 | 正序浏览
显示全部楼层 |楼层直达:
发表于 2019-8-5 08:52:26 | 显示全部楼层
这个是不影响的,产生这条警告的原因 L4 的 FMC 不支持突发访问 8 字节以上的数据。潘多拉没有外部内存。点我查看官方解释
使用道具 举报 回复
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|RT-Thread开发者社区 ( 沪ICP备13014002号-1

有害信息举报电话:021-31165890 手机:18930558079

© 2006-2019 上海睿赛德电子科技有限公司

Powered by RT-Thread

快速回复 返回顶部 返回列表